All SIP Proxies Connection Lost per Proxy Set Alarm

acProxyConnectionLost

Alarm

acProxyConnectionLost

OID

1.3.6.1.4.1.5003.9.10.1.21.2.0.94

Description

The alarm is sent when all or some proxy servers in a Proxy Set are offline.

Source Varbind Text

System#0

Alarm Text

Proxy Set Alarm Text

Event Type

communicationsAlarm

Probable Cause

Network issue (connection fail due to network/routing failure).
Proxy issue (proxy is down).
AudioCodes device issue.

Severity

Condition

Text

Corrective Action

Major

Connection to all the proxy servers in the Proxy Set are lost (offline) and the 'Proxy Load Balancing Method' parameter is disabled.

"Proxy Set <ID>: Proxy lost. looking for another proxy"

1. Ping the proxy server. If there is no ping, contact your proxy provider. The probable reason is the proxy is down.
2. Ping between the proxy and AudioCodes device. If there is no ping, the problem could be a network/router issue.
3. If you have more than one device connected to this same proxy, check if there are more AudioCodes devices with the same alarm. If this is the case, this could confirm that this is not AudioCodes device issue.
4. Check if routing via the redundant proxy is operating correctly. If it is, then this could mean that it's not a network issue.
5. Contact AudioCodes support center and send a syslog and network capture for this issue.

The number of online proxy servers in the Proxy Set is less than the number configured for the 'Min. Active Servers for Load Balancing' parameter and the 'Proxy Load Balancing Method' parameter is enabled (Round Robin or Random Weights).

"Proxy Set <ID>: Proxy lost. looking for another proxy"

Major

Connection to the Proxy Set is lost and this Proxy Set is configured with fallback to routing table (IsFallbackUsed parameter).

Note: Applicable only to the Gateway application.

"Proxy Set <ID>: Proxy not found. Use internal routing"

1. Ping the proxy server. If there is no ping, contact your proxy provider. The probable reason is the proxy is down.
2. Ping between the proxy and AudioCodes device. If there is no ping, the problem could be a network/router issue.
3. If you have more than one device connected to this same proxy, check if there are more AudioCodes devices with the same alarm. If this is the case, this could confirm that this is not AudioCodes device issue.
4. Check that routing using the device's routing table is functioning correctly.
5. Contact AudioCodes support and send a syslog and network capture for this issue.

Minor

All proxy servers were online and now at least one proxy server in the Proxy Set is offline (and at least one proxy server is still online)

"Proxy Set <ID> ("<Name>"): Server <IP address>:<port> is down - one or more servers in the proxy set are offline"

 

All proxy servers were offline and now at least one proxy server in the Proxy Set is online (and at least one proxy server is still offline)

"Proxy Set <ID> ("<Name>"): Server <IP address>:<port> is up, one or more servers in the proxy set are still offline"

 

Cleared

All proxy servers in the Proxy Set are online

"Proxy found. ip:<IP address>:<port #> Proxy Set ID <ID>"

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